why is it still...??!! (1 Viewer)

Gandalf

Senior Member
Jul 28, 2003
2,038
#1
why am I still recieving email notices whenever someone reply to a thread that I participated in..? Althoug I ticked NO in my preferences in the control panel..?

Use 'Email Notification' by default? = a ****ing big NO..
Using this option emails you whenever someone replies to a thread that you have participated in.
 

Tom

The DJ
Oct 30, 2001
11,726
#2
Sorry mate but I checked your profile and you've done everything right. Only Martin can edit your account so to speak so there's nothing we can do right now. If its bugging you maybe you could temporarily set up a new email address and have them sent to that one instead cos Martin might be off for two weeks now :)
 

gray

Senior Member
Moderator
Apr 22, 2003
30,089
#3
that's a good idea, just set up a dummy e-mail account that will receive the notification e-mails.

What's with that option anyway? You'd have to be insane to want an e-mail sent to your inbox every time someone posted in a thread you've participated in :eek:
 
OP
OP
Gandalf

Gandalf

Senior Member
Jul 28, 2003
2,038
#5
++ [ originally posted by gray ] ++
that's a good idea, just set up a dummy e-mail account that will receive the notification e-mails.

What's with that option anyway? You'd have to be insane to want an e-mail sent to your inbox every time someone posted in a thread you've participated in :eek:
I was.. :groan: it slept my mind that I could turn it off.. but when I did it still sends notifications..
 
OP
OP
Gandalf

Gandalf

Senior Member
Jul 28, 2003
2,038
#6
I see you are back Martin.. could you help me with this..??

the problem is still there..?? my email is ****ed.. real hard..
 

*aca*

Senior Member
Jul 15, 2002
869
#7
this happens because at some point in time you had email notification option selected.

When you changed it, it applies to any NEW thread you post in. The ones you participated in when you had email notification "on" still have you as one of the subscibed users.

Go into your control panel and in "subscribed threads" unsubscribe to the threads. Thats all you can do :)

Unless martin uses his magic wand :D
 

K10

Senior Member
Jul 12, 2002
2,698
#8
++ [ originally posted by *aca* ] ++
this happens because at some point in time you had email notification option selected.

When you changed it, it applies to any NEW thread you post in. The ones you participated in when you had email notification "on" still have you as one of the subscibed users.

Go into your control panel and in "subscribed threads" unsubscribe to the threads. Thats all you can do :)

Unless martin uses his magic wand :D

The intelligence of only a Lazio man:D
 

Martin

Senior Member
Dec 31, 2000
56,857
#10
Actually, I have no idea why this is. At some point I actually set all notifications to off for all users and this keeps happening, there must be an evil force at work. We've been having these problems for years.
 

*aca*

Senior Member
Jul 15, 2002
869
#11
++ [ originally posted by Don Bes ] ++

just like the intelligence of Lazio managment
Maybe current Lazio management is smarter, just has no choice ;)


I have notifications on, and i do receive them.
 

*aca*

Senior Member
Jul 15, 2002
869
#13
++ [ originally posted by Martin ] ++
Can't live without juventuz, eh aca? ;)
You wish ...:D

well, i do follow up on all the threads i post, in general......;)

And Juventuz is the one of the forums i visit...:)
 
Jan 7, 2004
29,704
#14
++ [ originally posted by Martin ] ++
Actually, I have no idea why this is. At some point I actually set all notifications to off for all users and this keeps happening, there must be an evil force at work. We've been having these problems for years.

i used to get notifications buts as soon as martin turned it off i wouldnt get them anymore
 

Mona

Senior Member
Feb 24, 2003
590
#15
Hi Gandalf:)

what u should do is ... to remove the tick underneath ... in the options check ... before replying in the forums :cool:
 
OP
OP
Gandalf

Gandalf

Senior Member
Jul 28, 2003
2,038
#17
++ [ originally posted by Mona ] ++
Hi Gandalf:)

what u should do is ... to remove the tick underneath ... in the options check ... before replying in the forums :cool:
sweety.. I did..:undecide: that's where the problem was.. I still receive email even though I turned it off.. nice to see you again btw.. it's been a long time.. where have you been..???


by the way Folks.. the email notifications where reduced somehow.. I receive two or three every week.. thanks guys.. I don't know who solved it.. but whoever did it.. thank you and keep up the good work.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)