Morpheus (1 Viewer)

Elnur_E65

Senior Member
Feb 21, 2004
10,848
#1
Since Suprnova is gone, I had to go back and install Morpheus.

The first day I installed it, it work fine.

But today as I started it - it does not work. It does get connected on the startup, and search and previous downloads are not working. And it gives an error as I am trying to shut it down.

As I disconnect and try to connect again- it does not connect.

I have no firewalls or anything like that. All P2P soft I have used before worked perfectly, as well as different messenger software.

Any ideas?
 

Majed

Senior Member
Jul 17, 2002
9,630
#10
++ [ originally posted by nosubstitute959 ] ++

Have you guys tried Limewire?
yeah... it's pretty good for music.


........

Anyhow, this thread should be closed soon for obvious reasons.
 

Trezeguet_FC

Senior Member
Mar 26, 2003
1,888
#13
hmmmm.... torrents are actually the fastest P2P method that I have used. Not necessarily consistent, but when you got a torrent on its day, boy is there no stopping it!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)