izit still hapnin? (1 Viewer)

bubba

Junior Member
Apr 6, 2003
177
#1
do u guys still get the servis attack message will posting around? i still get it...very fustrating...that's the reason i wez gone so long..couldnt access the site..anyway, i hope this is fixed soon :)
 

Buy on AliExpress.com

vitoria_Ally

Senior Member
Jul 14, 2002
7,232
#3
++ [ originally posted by bubba ] ++
do u guys still get the servis attack message will posting around? i still get it...very fustrating...that's the reason i wez gone so long..couldnt access the site..anyway, i hope this is fixed soon :)
Oh, now is simple perfect :D
Were you here, when to post one message you needed to refresh 200 times? :eek::D
 
OP
bubba

bubba

Junior Member
Apr 6, 2003
177
  • Thread Starter
  • Thread Starter #4
    no...i gave up trying to even access the site after a few tries..
     
    OP
    bubba

    bubba

    Junior Member
    Apr 6, 2003
    177
  • Thread Starter
  • Thread Starter #6
    not really expecially with my connection, i really really get into the site and even post..so i left and did other stuff...
     

    Hydde

    Duke NUKEM
    Mar 6, 2003
    37,910
    #9
    yeah!!! almost always this happens to me!!

    what is that thing??

    i have to refresh a lot of times,,and in some cases,,com back later,.
     

    Desmond

    Senior Member
    Jul 12, 2002
    8,938
    #16
    it happens all the time for me...i can't remember posting 5 times without having to refresh the page at least 20 times:fero:it's so irritating especially when you've typed out something substantial and you lose everything due to the error.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)